Системни Изисквания
За да стартирате DICOMCDViewer-a, вашата компютърна система трябва да отговаря на следните изисквания:

  1. Хардуеър:
    • Процесор - 1.0 GHz.
    • Оперативна памет - 256 MB. Едновременното отваряне на множество файлове изисква допълнителна операционна памет.
    • Оптично устройство - CD или DVD устройство.
    • Видео карта - Видео карта с най-малко 64 МВ памет.
  2. Софтуеър:
    • Операционна система - MS Windows XP , MS Windows 2000, MS Windows ME, MS Windows 98, MS Windows NT 4.0.
© 2006 B & M Services Corp. USA. Всички права запазени. www.bandmmedical.com


Потребителски Интерфейс
Главният прозорец на DICOMCDViewer-а може да се види на следната снимка.

Като цяло потребителският интерфейс е изграден от следните компоненти:
  1. Главното меню - Намира се най- горе в програмата. Съдържа пет подменюта: File , View , Image Tools , Window и Help ;
  2. Ленти с бутони за бърз достъп - Намират се под главното меню и също съдържа пет различни ленти. ...
  3. Лента за състоянието - Намира се в най-долната част на програмата. ...


Лентата за състоянието
Лентата за състоянието се разполага в долната част на главния прозорец на DICOMCDViewer-а. В нейната лява страна се визуализира помощният текст на бутона, върху който е мишката. В случай, че курсурът на мишката не сочи никакъв бутон, в тази част се появява текст, който напомня, че, ако ви трябва помощ, може да написнете клавиша F1.


Меню File
Описание на командите в менюто File:
  • Browse – Отваря прозореца 'DICOM CD Browser', който показва съдържанието на DICOMDIR файлa и позволява избирането на изображения за визуализиране. За да разберете как да направите това, вижте [image] .
  • Close – Затваря активната серия. Ако няма отворена серия, елементът от менюто File не се визуализира.
  • Previous Series – Визуализира серията, която е преди активната в момента серия. Ако активната серия е единствена или първа за пациента, този елемент не е активен. За прилагането на тази команда вижте [image] .
  • Next Series – Визуализира серията, която е след активната в момента серия. Ако активната серия е единствена или последна за пациента, тази команда не е активна. За прилагането й вижте [image] .
  • Exit – Затваря DICOMCDVIEWER-а.


Меню View
Менюто View се използва за показване/скриване на лентите с инструменти на DICOMCDViewer-а. Съдържа и командите за разположение на изображенията в работния прозорец. Пред имената на лентите, които са отворени, се визуализират отметки. Кратко описание на възможните команди:
  • Toolbar – Показва/Скрива първите четири бутона, формиращи лентата с основните бутони. За повече информация относно 'Toolbar' вижте тук.
  • Image Tools – Показва/Скрива следващите десет бутона, формиращи лентата с графични инструменти. За повече информация относно 'Image Tools' вижте тук.
  • Zoom Tools – Показва/Скрива следващите седем бутона, формиращи лентата с инструментите за увеличаване и намаляване на изображенията. За повече информация относно 'Zoom Tools' вижте тук.
  • Measure & Annotation Tools – Показва/Скрива следващите шест бутона, формиращи лента с инструменти за работа с графични обекти. За повече информация относно 'Measure & Annotation Tools' вижте тук.
  • Cine Controller – Показва/Скрива следващите пет бутона, формиращи лентата за анимиране на изображения. За повече информация относно 'Cine Controller' вижте тук.
  • Status Bar – Показва /Скрива лентата за състоянието, разположена в долната част на DICOMCDViewer-a. За повече информация относно 'Status Bar' вижте тук.
  • Grid Config – Предоставя възможност за избор на броя на визуализираните изображения в работния прозорец. За повече информация относно 'Grid Config' вижте [image] .
  • Switch to Single View – Използва се за преминаване към единичен изглед. За повече информация относно 'Switch to Single View' вижте [image] .


Меню Image Tools
Менюто съдържа следните инструменти:
  • Apply to All – Ако този инструмент е активиран, всички промени направени върху едно изображение се прилагат и към останалите изображения в серията. В противен случай промените се прилагат само върху селектираното изображение. За прилагането на този инструмент вижте [image] .
  • Overlay – Този инструмент се използва за скриване/показване на текстовата информация върху изображенията. За прилагането вижте [image] .
  • Invert– Ако инструментът е неактивен, изображението се представя с нормалните си цветове. В противен случай цветовете са инвертирани. За прилагането на инструмента вижте [image] .
  • Window Width/Level – Промяната на яркостта и осветеността е възможна само за цветни изображения. Промяната на ширината и центъра на прозореца е възможна само за монохромни изображения. В подменюто съществуват три команди. Чрез първата команда 'Adjust' стойностите на ширината и центъра могат да се променят ръчно. Втората команда 'Stored Values' прилага първоначалните стойности върху изображението. Третата команда 'Reset' възстановява стойностите по подразбиране. За приложение вижте [image] .
  • Pseudo Coloring – Този инструмент служи за оцветяване на монохромни и цветни изображения. За да го приложите, изберете от командите една от предварително зададените цветни карти, натискайки триъгълничето отдясно на бутона [image] .
  • Zoom – Този инструмент служи за промяна на размера на изображението. Притежава седем команди. 'Free Zoom' увеличава/намалява размера на изображението. За прилагането му вижте [image] . 'Zoom In' увеличава размера на изображението с една степен. Може да се прилага многократно до достигане на желаното увеличение. За приложението на командата вижте [image] . 'Zoom Out' намалява размера на изображението с една степен. Може да се прилага многократно до достигане на желаното увеличение. За да разберете как да го приложите, вижте [image] . 'Window Zoom' увеличава предварително селектирана правоъгълна област от изображението. За прилагането му вижте [image] . 'Pixel to Pixel' показва изображението в реален размер. За прилагането на тази команда вижте [image] . 'Spy Glass' увеличава размера на определена област от изображението. За да разберете как да приложите командата, вижте [image] . 'Fit' връща първоначалната позиция и/или размер на активното изображение. За прилагането му вижте [image] .
  • Move/Pan – Чрез този инструмент се променя местоположението на активното изображение в работната клетка. За прилагането на инструмента вижте [image] .
  • Rotate – Този инструмент служи за завъртане на изображението на 90 градуса. Чрез командата 'Left' [image] изображението се завърта наляво, а чрез 'Right'- надясно [image] .
  • Flip – Този инструмент обръща изображението. Чрез командата 'Horizontal' изображението се обръща хоризонтално [image] , а чрез 'Vertical'- вертикално [image] .
  • Measure & Annotations – Чрез този инструмент може да се скриват, показват или преместват направените вече графични обекти, а също така и да се добавят нови такива. Притежава шест команди. Когато командата 'Visible' е активна, т.е. има отметка, графичните обекти се визуализират. За прилагането вижте [image] . Чрез командата 'Move Objects' местоположението на графичните обекти може да бъде променяно. За да разберете как да направите това, вижте [image] . Командата 'Line' изчертава линия между две точки и пресмята дължината й. За прилагането на командата вижте [image] . Командата 'Angle' служи за чертане и измерване на ъгли. За прилагането вижте [image] . Чрез командата 'Ellipse' се изчертава елипса върху изображението. Инструментът автоматично поставя етикет с площта на елипсата в кв.см, пиксели и средната стойност на плътността на материята. За прилагането й вижте [image] . Командата 'Density Meter' служи за показване на информация за плътността на материята в определена точка от изображението. За да разберете как да работите с нея, вижте [image] .
  • Cine – Този инструмент предоставя възможност за анимиране на серия от изображения. Той притежава пет команди. Командата 'One Frame Back' премества анимацията с един кадър назад. Ако текущият кадър е първи, то анимацията се премества на последния кадър. Тази команда е достъпна единствено, когато анимацията е временно спряна. За прилагането й вижте [image] . Командата 'Play' се използва за стартиране и временно спиране на анимацията. За да разберете как да я приложите, вижте [image] . Командата 'Stop' спира анимацията и връща първоначалния образ. За прилагане вижте [image] . Командата 'One Frame Forward' премества анимацията с един кадър напред. Ако текущият кадър е последен, то анимацията се премества на първия кадър. Тази команда е достъпна единствено, когато анимацията е временно спряна. За прилагането на командата вижте [image] . Командата 'Set Playback Speed' служи за показване и промяна на кадровата скорост от 0.1 fps(1 кадър за 10 секунди) до 100.0 fps(100 кадъра за 1 секунда). По подразбиране скорстта е 25.0 fps(25 кадъра в секунда). За да разберете как да промените скоростта, вижте [image] .


Меню Window
Менюто се състои от две части, разделени с хоризонтална линия:
  1. Първа част– Съдържа три команди:
    • Cascade – Възстановява размерите по подразбиране на отворените прозорци.
    • Tile – Намалява размерите на отворените прозорци, така че те, заедно с показваните от тях изображения, да могат да се визуализират на екрана. Подредбата се извършва по колони отдолу- нагоре и отдясно- наляво. В тази подредба се запазва редът, по който са били активни сериите.
    • Arrange Icons– Подрежда минимизираните вече прозорци, ако тяхното местоположение е било променено. Подредбата се извършва по редове отдолу- нагоре, като всеки ред започва отляво- надясно.
  2. Втора част – Съдържа всички отворени прозорци и визуализира избрания прозорец чрез натискане на левия бутон на мишката върху него. Може да съдържа от 1 до 10 реда, в зависимост от броя на отворените прозорци. В случаите, когато тези прозорци са повече от 9, всички те могат да се видят след натискане на десетия ред 'More Windows...':
    Появява се прозорецът 'Select Window', който съдържа списък с всички отворени прозорци, като чрез селекция от списъка и натискане на бутона 'OK' се визуализира избраният.


Меню Help
Това меню осигурява достъп до помощната система на DICOMCDViewer-а. Чрез натискане с левия бутон на мишката върху първата команда 'HelpTopics' се стартира този помощник. Натискайки с левия бутон на мишката върху командата 'About DICOMCDViewer...', вие извиквате прозореца 'About DICOMCDViewer...', който дава информация за версията на програмата.


Работа с Бутоните за Бърз Достъп

Съществуват пет ленти с бутони. Разположението на всяка от тях, може да бъде променяно, в случай че подредбата по подразбиране не е удобна на потребителя.

  1. Лента с основни инструменти [image] – Тя включва първите 4 бутона, които не са за работа с изображения:
    • Browse the DICOMCD contents [image] – Натискането с левия бутон на мишката върху този бутон води до отваряне на прозореца 'DICOM CD Browser', чрез който се отварят други серии. Повече за отварянето на серии, прочетете тук.

    • Switch to Single View [image] – Активирането на този бутон визуализира активното изображение от активната серия в работния прозорец. Същото може да се реализира и като натиснете с десния бутон на мишката върху изображението и след това изберете командата 'Switch to Single View'. Чрез натискане на левия бутон на мишката върху малкото триъгълниче отдясно на бутона се появява падащо меню. От него могат да се зададат предефинирани стойности за броя на клетките в активната серия. Последната опция 'N x N' позволява ръчно задаване на броя на клетките. След натискане на 'N x N', се появява прозорецът 'Grid Configurator'. Първото число показва броя на редовете, а второто- броя на колоните. Промяната и на двете се извършва като натискате с левия бутон на мишката върху стрелките, намиращи се отдясно на числата. Максималният брой на възможните редове и колони е 10.

    • Previous Series [image] – Натискането на този бутон води до заменяне на активната серия с предишната. Ако серията е единствена или е първа за пациента, бутонът не е активен.

    • Next Series [image] – Натискането на този бутон води до заменяне на активната серия със следващата. Ако серията е единствена или е последна за пациента, бутонът не е активен.

  2. Лента с графични инструменти
    • Apply changes to entire series [image] – Ако този бутон е активен, всички промени направени върху едно изображение се прилагат и върху останалите изображения в серията. В противен случай промените се прилагат само върху селектираното изображение.

    • Invert colors [image] – Ако бутонът е неактивен, изображението се представя с нормалните си цветове. В противен случай цветовете са инвертирани.

    • Toggle Overlay [image] – Този инструмент скрива/показва текстовата информация върху изображенията. За повече подробности относно текстовата информация вижте тук.

    • Move/pan the image across the view [image] – Чрез този инструмент се променя местоположението на активното изображение. След като активирате този инструмент, натиснете с левия бутон на мишката върху изображението, задържайки го, го плъзнете в желаната посока.

    • Adjust window params [image] – Промяната на ширината и центъра на прозореца е възможна само за монохромни изображения, докато промяната на яркостта и осветеността е възможна само за цветни изображения. За да използвате този инструмент, задръжте левия бутон на мишката и я плъзнете наляво и надясно, за да увеличите и съответно намалите стойностите на ширината и яркостта. За да увеличите и намалите стойностите на центъра и осветеността, плъзнете мишката нагоре и надолу. Като натиснете с левия бутон на мишката върху малкото триъгълниче от дясната страна на бутона, се появява падащо меню [image]. Трите възможности са:
      • Adjust – Чрез избиране на тази команда бутонът 'Adjust window params' се активира.

      • Stored Values – Съдържа списък със стойностите на всички съхранени промени на ширината и центъра преди записването на диска. За да възстановите стойността, с която искате да се визуализира изображението, е достатъчно само да натиснете с левия бутон на мишката върху желаната стойност.

      • Reset – Натискайки с левия бутон на мишката върху бутона, връщате стойностите, които са били преди прилагането на промени върху тях.

    • Apply Pseudocoloring scheme [image] – Този инструмент служи за оцветяване на монохромни изображения. За да приложите този инструмент, с натискане на левия бутон на мишката изберете един от зададените цветни филтри от падащото меню.

    • Flip Horizontal [image] – Като натиснете с левия бутон на мишката върху бутона, образът се обръща хоризонтално.

    • Flip Vertical [image] – Като натиснете с левия бутон на мишката върху бутона, образът се обръща вертикално.

    • Rotate image on 90 degrees to the right [image] – Като натиснете с левия бутон на мишката върху бутона, образът се завърта 90 градуса надясно.

    • Rotate image on 90 degrees to the left [image] – Като натиснете с левия бутон на мишката върху бутона, образът се завърта 90 градуса наляво.

  3. Лента с инструменти за увеличаване и намаляване на изображенията
    • Free Zoom [image] – Увеличава/Намалява размера на изображението чрез движение на мишката нагоре/надолу с натиснат и задържан ляв бутон върху изображението.

    • Zoom In [image] – Увеличава размера на изображението с една степен чрез натискане на левия бутон на мишката върху изображението. Може да се прилага многократно до достигане на желаното увеличение.

    • Zoom Out [image] – Намалява размера на изображението с една степен чрез натискане на левия бутон на мишката върху изображението. Може да се прилага многократно до достигане на желаното увеличение.

    • Window Zoom [image] – Увеличава предварително селектирана правоъгълна област от изображението. За тази цел натиснете с левия бутон на мишката върху изображението и задържайки го, маркирайте областта, която искате да увеличите.

    • Spy Glass [image] – Увеличава размера на определена област от изображението. Това става, като натиснете с левия бутон на мишката върху частта от изображението, която искате да увеличите.

    • Pixel to Pixel View [image] – Активирането на този бутон води до визуализиране на изображението в реален размер.

    • Fit [image] – Активирайки този бутон, вие връщате първоначалната позиция и/или размер на активното изображение.

  4. Лента с инструменти за работа с графични обекти
    • Show / Hide Objects [image] – Когато бутонът е активен, графичните обекти се визуализират.

    • Move or Modify Graphical Objects [image] – Чрез този бутон местоположението на графичните обекти може да бъде променяно. Натиснете с левия бутон на мишката върху такъв обект и задържайки бутона, преместете обекта.

    • Draw Line [image] – Този инструмент служи за изчертаване на права линия върху дадено изображение. Инструментът автоматично поставя етикет с дължината на правата в милиметри или пиксели. Натиснете с левия бутон на мишката на мястото, откъдето искате да започне изчертаването на линията, след това задържайки го, преместете мишката до мястото, където искате да бъде края на линията, и там пуснете вече бутона.

    • Draw an Angle [image] – Този инструмент пресмята и чертае ъгъл с три натискания на левия бутон на мишката, като първото натискане маркира върха на ъгъла, а останалите две края на раменете му.

    • Draw an Ellipse [image] – Този инструмент служи за изчертаване на елипса върху дадено изображение. Натиснете с левия бутон на мишката на мястото, откъдето искате да мине елипсата, след това задържайки го, преместете мишката до нарисуването на крайния вид на елипсата. Инструментът автоматично поставя етикет с площта на елипсата в кв.см, пиксели и средната стойност на плътността на материята. Средната стойност на плътността се изчислява за изображения, получени само от цифрови апарати.

    • Density Meter [image] – Този инструмент е приложим единствено за изображения от CT или MRI, като показва информация за плътността на материята в определена точка от дадено изображение. За CT плътноста се мери в HU(Hounsfield Units), а за MRI в относителни единици. Натиснете с левия бутон на мишката върху изображението, за да видите плътността в тази точка.

    Важно: Графичните обекти, които са били запаметени на изображението преди записването на диска, не могат да се изтриват за разлика от тези, направени с DICOMCDViewer-а. Може да се изтрие само един графичен обект или всички наведнъж. Изтриването на единичен става, като натиснете с десен бутон на мишката върху обекта, който искате да изтриете. От появилото се контекстно меню изберете с мишката 'Delete Object'. За да изтриете всички графични обекти, достатъчно е да натиснете с десния бутон върху изображението, където са направените графичните обекти. След това изберете 'Delete All Objects'.

  5. Лента с инструменти за анимиране на изображения
    • Move 1 frame back [image] – Премества анимацията с един кадър назад. Ако текущият кадър е първи, то анимацията се премества на последния кадър. Тази команда е достъпна единствено, когато анимацията е временно спряна.

    • Start/Pause the Animation [image] – Този бутон се използва за страртиране и временно спиране на анимацията. При първоначално натискане с левия бутон на мишката върху инструмента се стартира анимацията. При повторно натискане се изпълнява временно спиране.

    • Stop the Animation [image] – Чрез натискане с левия бутон на мишката анимацията се спира и се връща първоначалният образ.

    • Move 1 frame forward [image] – Премества анимацията с един кадър напред. Ако текущият кадър е последен, то анимацията се премества на първия кадър. Тази команда е достъпна единствено, когато анимацията е временно спряна.

    • Show Playback Speed Setup Dialog [image] – Този бутон служи за показване и промяна на кадровата скорост от 0.1 fps(1 кадър за 10 секундa) до 100.0 fps(100 кадъра за 1 секунда). По подразбиране скорстта е 25.0 fps(25 кадъра в секунда). След натискане с левия бутон на мишката върху бутона се появява прозорецът 'Cine Frame Rate Setup'. Промяната на скоростта се извършва, като натиснете с левия бутон на мишката върху стрелките нагоре и надолу, които се намират от дясната страна на числото, показващо кадровата скорост, която искате да промените. След като вече сте променили скоростта, натиснете бутона 'OK'.


Отваряне на DICOM Серия

При стартирането на DICOMCDViewer-а се отваря прозорецът 'DICOM CD Browser'. Той съдържа списък с имената на всички пациенти записани на CD-то. Изберете пациента, след това иследването и накрая серията, която искате да отворите, и натиснете бутона 'View'.

Ако искате да отворите друга серия изберете командата 'Browse' от менюто 'File' или бутонът [image] от лентата с основни инструменти, след което отново се отваря познатият вече прозорец 'DICOM CD Browser'. Ако искате да отворите друга серия от същото изследване на пациента, това може да направите и като използвате бутоните [image] и [image] .


Текстова Информация върху Изображението

'Текстова Информация върху Изображението' е графичен слой разположен над действителното изображение. Тя е различна за отделните видове изображения.

'Текстова Информация върху Изображението' се разделя на 3 текстови зони плюс 4 графични зони за всяка страна на изображението. Двете горни текстови зони са сходни за всички видове изображения, докато долната лява зона се определя от конкретния тип на изображението.

Видове 'Текстова Информация върху Изображението':

  • Обща Текстова Информация върху Изображението
  • Текстова Информация върху Изображение от Компютърен Томограф
  • Текстова Информация върху Изображение от MRI


Съдържание на Общата Текстова Информация върху Изображението

Най-общата 'Текстова информация върху изображението' се разполага в горната част на изображението.

Описание на всеки ред от 'Текстова информация върху изображението':

# DICOM Таг Описание Свободно Описание
1 | Сила на магнитното поле | Силата на магнитното поле в Тесла. Приложимо единствено за MRI.
Име на диагностично-работната станция | Потребителят задава името на диагностично-работната станция, която генерира изображението.
Име на модела на производителя | Името на модела на оборудването, с което е направено изображението.
2 | Идентификатор на пациента | Главният идентификационен номер на болницата или кодът на пациента.
3 | Идентификатор на изследването | Потребителят или оборудването генерират идентификатора на изследването.
4 | Описание на изследването | Генерираното от здравното заведение описание на извършеното изследване.
5 | Номер на серия | Номерът за идентификация на серията.
6 | Номер на изображение | Номерът за идентификация на изображението.
8 | Фактор на увеличение | Програмно пресметнатата стойност, представляваща увеличението на реалното изображение.
9 | Име на здравното заведение | Името на здравното заведение, в което е извършено изследването.
10 | Име на пациента | Пълното име на пациента.
11 Пол на Пациента Полът на пациента. Възможни стойности:
M = мъжки
F = женски
O = друг
Възраст на Пациента | Годините на пациента.
12 | Номер за достъп | Номерът на заявката за изследването генериран от РИС.
13 | Дата на изследването | Датата на провеждане на изследването.
14 | Време на изследването | Това поле се използва за визуализиране на времето на провеждане на изследването или на времето, в което е генерирано изображението.
Време на генериране на изображението
15 | Редове | Броят на редовете в изображението.
Колони | Броят на колоните в изображението
22 | Ширина на прозореца | Изходната осветеност на изображението. В 'Текстова информация върху изображението' стойността е представена с 'W' за монохроматични и с 'B' за цветни изображения.
Център на прозореца | Изходният контраст на изображението. В 'Текстова информация' върху изображението стойността е представена с 'L' за монохроматични и с 'C' за цветни изображения.
23 Ориентационни маркери Ориентационните маркери указват къде се разполага изображението от гледна точка на координационната система на пациента. Маркерите са:
  • A - антериор
  • P - постериор
  • L - ляво
  • R - дясно
  • S - супериор
  • I - инфериор

Ако изображението не е точно подравнено по четирите главни посоки, тогава от дясната страна на главната посока ще бъде добавена и една от другите две посоки.

Тези маркери ще бъдат изписани само ако DICOM заглавната част съдържа информация за ориентацията на изображението.
24 Калибриращи линии

Тези линии са видими само за изображения, които в заглавната си DICOM част съдържат информация за разстоянието между пикселите. Линиите се изчертават динамично в зависимост от моментния фактор на увеличение.

Всяка калибрираща линия е изградена от серии от дълги и къси линии. Разстоянието между две къси линии е 10мм, а между две дълги е 50мм.


Съдържание на Текстовата Информация върху Изображение от MRI

Като цяло 'Текстовата Информация върху Изображение от MRI' се припокрива с Общата Текстова Информация върху Изображението, но съдържа и няколко допълнителни тага.

Описание на всеки ред от 'Информацията върху Изображение от MRI':

# DICOM Таг Описание Свободно описание
1 | Сила на магнитното поле | Силата на магнитното поле в Тесла. Приложимо единствено за MRI.
Име на диагностично-работната станция | Потребителят задава името на диагностично-работната станция, която генерира изображението.
Име на модела на производителя | Името на модела на оборудването, с което е направено изображението.
2 | Идентификатор на Пациента | Главният идентификационен номер на болницата или кодът на пациента.
3 | Идентификатор на изследването | Потребителят или оборудването генерират идентификатора на изследването.
4 | Описание на изследването | Генерираното от здравното заведение описание на извършеното изследване.
5 | Номер на серия | Номерът за идентификация на серията.
6 | Номер на изображение | Номерът за идентификация на изображението.
7 | Контрастиращ агент | Обозначава контрастиращия агент използван при получаване на изображението.
8 | Фактор на увеличение | Програмно пресметнатата стойност, представляваща увеличението на реалното изображение.
9 | Име на здравното заведение | Името на здравното заведение, в което е извършено изследването.
10 | Име на пациента | Пълното име на пациента.
11 Пол на Пациента Полът на пациента. Възможни стойности:
M = мъжки
F = женски
O = друг
Възраст на Пациента | Годините на пациента.
12 | Номер за достъп | Номерът на заявката за изследването генериран от РИС.
13 | Дата на изследването | Датата на провеждане на изследването.
14 | Време на изследването | Това поле се използва за визуализиране на времето на провеждане на изследването или на времето, в което е генерирано изображението.
Време на генериране на изображението
15 | Редове | Броят на редовете в изображението.
Колони | Броят на колоните в изображението.
16 | Дебелина на среза | Дебелината на среза в мм.
17 | Ширина на прозореца | Изходната осветеност на изображението. В 'Текстова информация върху изображението от MRI' стойността е представена с 'W' за монохроматични и с 'B' за цветни изображения.
Център на прозореца | Изходният контраст на изображението. В 'Текстова информация върху изображението от MRI' стойността е представена с 'L' за монохроматични и с 'C' за цветни изображения.
18 Ориентационни маркери Ориентационните маркери указват къде се разполага изображението от гледна точка на координационнта система на пациента. Маркерите са:
  • A - антериор
  • P - постериор
  • L - ляво
  • R - дясни
  • S - супериор
  • I - инфериор

Ако изображението не е точно подравнено по четирите главни посоки, тогава от дясната страна на главната посока ще бъде добавена и една от другите две посоки.

Тези маркери ще бъдат изписани само ако DICOM заглавната част съдържа информация за ориентацията на изображението.
19 Калибриращи линии

Тези линии са видими само за изображения, които в заглавната си DICOM част съдържат информация за разстоянието между пикселите. Линиите се изчертават динамично в зависимост от моментния фактор на увеличение.

Всяка калибрираща линия е изградена от серии от дълги и къси линии. Разстоянието между две къси линии е 10мм, а между две дълги е 50мм.


Съдържание на Текстовата Информация върху Изображение от Компютърен Томограф

Като цяло 'Текстова Информация върху Изображение от Компютърен Томограф' се припокрива с Общата 'Текстова Информация върху Изображението', но съдържа и няколко допълнителни тага.

Описание на всеки ред от 'Информацията върху Изображение от Компютърен Томограф':

# DICOM Таг Описание Свободно описание
1 | Сила на магнитното поле | Силата на магнитното поле в Тесла. Приложимо единствено за MRI.
Име на диагностично-работната станция | Потребителят задава името на диагностично-работната станция, която генерира изображението.
Име на модела на производителя | Името на модела на оборудването, с което е направено изображението.
2 | Идентификатор на Пациента | Главният идентификационен номер на болницата или кодът на пациента.
3 | Идентификатор на изследването | Потребителят или оборудването генерират идентификатора на изследването.
4 | Описание на изследването | Генерираното от здравното заведение описание на извършеното изследване.
5 | Номер на серия | Номерът за идентификация на серията.
6 | Номер на изображение | Номерът за идентификация на изображението.
7 | Контрастиращ агент | Обозначава контрастиращия агент използван при получаване на изображението.
8 | Фактор на увеличение | Програмно пресметнатата стойност, представляваща увеличението на реалното изображение.
9 | Име на здравното заведение | Името на здравното заведение, в което е извършено изследването.
10 | Име на пациента | Пълното име на пациента.
11 Пол на Пациента Полът на пациента. Възможни стойности:
M = мъжки
F = женски
O = друг
Възраст на Пациента | Годините на пациента.
12 | Номер за достъп | Номерът на заявката за изследването генериран от РИС.
13 | Дата на изследването | Датата на провеждане на изследването.
14 | Време на изследването | Това поле се използва за визуализиране на времето на провеждане на изследването или на времето, в което е генерирано изображението.
Време на генериране на изображението
15 | Редове | Броят на редовете в изображението.
Колони | Броят на колоните в изображението.
16 | Конволюция | Описва конволуцията или алгоритъма за реконструкция на данните.
17 | КВП | Пиковата стойност на изходното напрежение на рентгеновия генератор в кило волти.
18 | Ток на рентгеновата тръба | Токът на рентгеновата тръба в mA.
19 | Дебелина на среза | Дебелината на среза в мм.
20 | Наклон на излъчвателя/детектора | Показва ъгъла, под който се намират излъчвателите и детекторите на томографа спрямо вертикала. Не се използва за математически пресмятания.
21 | Време на експозиция | Времето на облъчване с рентгеновите лъчи в мсек.
22 | Ширина на прозореца | Изходната осветеност на изображението. В 'Текстова информация върху изображението от компютърен томограф' стойността е представена с 'W' за монохроматични и с 'B' за цветни изображения.
Център на прозореца | Изходният контраст на изображението. В 'Текстова информация върху изображението от компютърен томограф' стойността е представена с 'L' за монохроматични и с 'C' за цветни изображения.
23 Ориентационни маркери Ориентационните маркери указват къде се разполага изображението от гледна точка на координационната система на пациента. Маркерите са:
  • A - антериор
  • P - постериор
  • L - ляво
  • R - дясно
  • S - супериор
  • I - инфериор

Ако изображението не е точно подравнено по четирите главни посоки, тогава от дясната страна на главната посока ще бъде добавена и една от другите две посоки.

Тези маркери ще бъдат изписани само ако DICOM заглавната част съдържа информация за ориентацията на изображението.
24 Калибриращи линии

Тези линии са видими само за изображения, които в заглавната си DICOM част съдържат информация за разстоянието между пикселите. Линиите се изчертават динамично в зависимост от моментния фактор на увеличение.

Всяка калибрираща линия е изградена от серии от дълги и къси линии. Разстоянието между две къси линии е 10мм, а между две дълги е 50мм.